Pages: 1 2 3 [Toutes]   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème étincelles ??  (Lu 1335 fois)
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« le: Ven. 29 Avril 2022, 09:39:19 »

Salut à twitistes Huh? !
Avec ces beaux jours j'ai sorti la tw et j'ai été faire un petit tour qui a malheureusement fini à la poussette  Embarrassé
Je suis rentré chez moi pour étudier le problème mais je ne trouve rien d'anormal hormis l'étincelle qui est très légère. En mettant la bougie à la masse, je met le démarreur en marche et j'ai 1 à 2 étincelles au départ puis plus rien... Est ce normal ? Devrait t'il y avoir de l'étincelle tout le long du démarreur activé ?
Je précise que j'ai changé suite à se problème, bougie, bobine ht et anti parasites. Merci de m'éclairer  Clin d'oeil
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #1 le: Ven. 29 Avril 2022, 11:08:32 »

En mettant la bougie à la masse, je met le démarreur en marche et j'ai 1 à 2 étincelles au départ puis plus rien... Est ce normal ?

Oui parce que la béquille devait être baissée. La chute de tension provoquée par le démarreur fait retomber le relais de point mort. C'est pour cette raison que dans de nombreux posts on conseille de démarrer béquille relevée.
Si la béquille est relevée, tu dois avoir des étincelles tout le temps.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #2 le: Ven. 29 Avril 2022, 13:12:09 »

Salut et merci de ta réponse  Sourire
Je viens d'essayer bequille relevée et toujours pareil, qu'une seul étincelles  Pleurs
Sa ne serait pas l' allumage par hasard des fois ?  Indéci
Journalisée
christddel
Le Druide
Addict
*****
Hors ligne Hors ligne

Messages: 545


Voir le profil
« Répondre #3 le: Ven. 29 Avril 2022, 16:40:08 »

Salut et merci de ta réponse  Sourire
Je viens d'essayer béquille relevée et toujours pareil, qu'une seul étincelles  Pleurs
Sa ne serait pas l' allumage par hasard des fois ?  Indéci

Bonjour,
Vois le relais de point mort,...
Tu court circuite (faire un pont) ce relais,...



Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #4 le: Ven. 29 Avril 2022, 20:09:27 »

Salut christ,
Ha d'accord, je savais même pas qu'il y avait un relais de point mort.
Ou se trouve ce relais ?
Je vais essayer de le trouver demain quand il fera jour  Sourire
Journalisée
christddel
Le Druide
Addict
*****
Hors ligne Hors ligne

Messages: 545


Voir le profil
« Répondre #5 le: Ven. 29 Avril 2022, 21:17:19 »

Salut christ,
Ha d'accord, je savais même pas qu'il y avait un relais de point mort.
Ou se trouve ce relais ?
Je vais essayer de le trouver demain quand il fera jour  Sourire

Bonjour,
Il se situe là ,...à côté du CDI


S'il est HS, et a surchauffé, il serait bruni,

pour le tester,

Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #6 le: Sam. 30 Avril 2022, 07:55:01 »

OK super je vais voir sa ce matin, je vous tiens informé  Sourire
Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #7 le: Sam. 30 Avril 2022, 09:06:10 »

Bon j'ai ponter les 2 fils banc /bleu et noir /blanc comme indiqué, pas plus d'étincelles et la tw ne démarre toujours pas  Pleurs elle a comme une amorce mais rien.
J' ai également testé le relais, il y a bien le clic significatif...
Donc on exclu de se côté là..
Faut il regarder côté stator ou cdi..??  Indéci
Merci
Journalisée
christddel
Le Druide
Addict
*****
Hors ligne Hors ligne

Messages: 545


Voir le profil
« Répondre #8 le: Sam. 30 Avril 2022, 21:21:12 »

Bon j'ai ponter les 2 fils banc /bleu et noir /blanc comme indiqué, pas plus d'étincelles et la tw ne démarre toujours pas  Pleurs elle a comme une amorce mais rien.
J' ai également testé le relais, il y a bien le clic significatif...
Donc on exclu de se côté là..
Faut il regarder côté stator ou cdi..??  Indéci
Merci
Bonjour,
Encore un "test du relais et du contacteur du point mort"
Le contact mis, mettre en 1° vitesse, débrayer, démarrer,
vois si :
-1-plus d'étincelles 
-2-si le moteur démarre Huh Clin d'oeil 

Si rien de mieux,
Dans "Wiki" manuel atelier TW125 (1999 Fr)
Chapitre Electricité "Dépannage"
Extrait,...


Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #9 le: Dim. 01 Mai 2022, 08:15:38 »

Salut chris  Sourire
Merci pour l'extrait du manuel d'atelier, pas mal d'info côté étincelles  Souriant
Je vais essayer ce que tu m'as dit avec la vitesse enclenché. Huh?
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #10 le: Dim. 01 Mai 2022, 08:57:05 »

3 pannes classiques :
- Mise à la masse de la bobine sous le réservoir défectueuse causée par l'oxydation.
- Fils coincés au remontage du carter gauche.
- Oxydation des pistes internes du Neiman.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #11 le: Dim. 01 Mai 2022, 09:24:05 »

Bon, toujours pas de démarrage et 1 voir 2 étincelles en début de démarreur et plus rien après quand je laisse le doigt sur le démarreur...   Huh
La je sèche...
J'ai bien essayé les 2 techniques, changer bobine HT, bougies, anti parasites, relais de point mort ok.. Ect...
Si vous faites le test de mettre la bougie à la masse, avez vous des étincelles en continu ou pas ?  Lèvres scellées
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #12 le: Dim. 01 Mai 2022, 09:36:17 »

Si vous faites le test de mettre la bougie à la masse, avez vous des étincelles en continu ou pas ?  Lèvres scellées

Oui, à condition que la béquille soit relevée.

Il faudrait donc faire le test de shunter le contacteur de béquille.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #13 le: Dim. 01 Mai 2022, 10:26:58 »

J'ai essayé béquille relevé, ponter le relais de point mort comme indiqué plus haut mais toujours rien, 1 étincelles voir 2 a début puis plus rien...  Huh Il y a d'autre choses à voir ?
Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #14 le: Dim. 01 Mai 2022, 10:49:14 »

Je viens de m'apercevoir que j'ai 1 étincelles en appuyant sur le démarreur, et une quand je relâche le bouton.. Mais pas si je laisse le doigt dessus....  Huh
Si sa peut aider..  Pleurs
Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #15 le: Dim. 01 Mai 2022, 11:01:09 »

Bon, peut-être la lumière au bout du tunnel.
En re mettant la béquille contre le cadre, la j'ai bien eu de l'étincelle en continue !!  Choqué
Mais j'ai l'impression que sa le fait pas tout le temps que c'est aléatoire...
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #16 le: Dim. 01 Mai 2022, 14:18:11 »

En re mettant la béquille contre le cadre, la j'ai bien eu de l'étincelle en continue !!  Choqué
Mais j'ai l'impression que sa le fait pas tout le temps que c'est aléatoire...

Je suis persuadé que :

- Le contacteur de béquille doit avoir un faux contact, béquille relevée le contact ne doit pas être toujours parfait. Peut-être est-il facilement démontable pour nettoyer les contacts ?
Je n'ai par contre jamais essayé d'en ouvrir un.

- La batterie doit être en fin de vie, un ou plusieurs éléments fatigués font que la tension baisse exagérément sous la charge du démarreur.

- Le collecteur du démarreur nécessite sans doute aussi un bon nettoyage (passer un coup de papier de verre fin sur les lamelles et bien gratter l'espace entre les lamelles avec une lame de cutter). Vérifier également l'état de la bague de centrage du carter arrière.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #17 le: Dim. 01 Mai 2022, 15:09:31 »

La batterie est neuve ainsi que le démarreur donc impeccable de se côté. Ce matin j'ai démonter et ouvert le capteur de béquille qui est assez simple. Pas de trace de brûler ou corrosion.. La je refais le test,et plus d'étincelles, béquille relevé ou non !!  Fâché
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #18 le: Dim. 01 Mai 2022, 15:17:11 »

Bon, OK,

Reste donc le câble du capteur de béquille et ses connecteurs.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #19 le: Dim. 01 Mai 2022, 15:27:42 »

Les composants pour la mise à la masse du CDI sont les suivants (dans l'ordre)

- Contact du Neiman
- Contacteur de béquille
- Bouton ON/OFF au guidon.

C'est obligatoirement un de ces composants qui déconne (ou bien sûr les fils et connecteurs qui les relient)

Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #20 le: Dim. 01 Mai 2022, 15:32:31 »

La batterie est neuve …

J'ai acheté une batterie neuve à 24 € en janvier dernier, un mois plus tard j'ai du en acheter une nouvelle …
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #21 le: Dim. 01 Mai 2022, 15:49:59 »

Ha oui effectivement...  Pleurs
Je viens de retoucher béquille et relais et connexion et voilà qui il ya eu une étincelles continue.. J' ai remis la bequille au sol et ré débrancher les connections, contact et revoilà qu'il y a plus d'étincelles, ou du moins qu'une seul. Je vérifie mon faisceaux voir si pas de coupure ou autres.. Je m'aperçois qu'il y a un fils bleu et blanc qui part du relais à une petite fiche avec un tout petit relais genre 1cm par 1cm...Huh Une idée de ce que c'est ?
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #22 le: Dim. 01 Mai 2022, 16:05:13 »

La diode (N°13 sur le schéma)
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #23 le: Dim. 01 Mai 2022, 16:13:31 »

Je n'ai pas eu de schéma  Huh
Aurai elle a voir également avec mon soucis ?je ne sais pas à quoi elle sert exactement.
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #24 le: Dim. 01 Mai 2022, 16:24:00 »

Je l'ai mis dans mon post précédent.
Il y a une vignette sous le texte, en cliquant dessus le schéma passe en taille réelle.

Lien direct pour le schéma
http://bigwheel.free.fr/imgs/images/1651415066Masse%20CDI.jpg
« Dernière édition: Dim. 01 Mai 2022, 16:38:48 par Namna » Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #25 le: Dim. 01 Mai 2022, 16:30:58 »

La diode sert à éviter un retour de courant au CDI.

Lorsque la béquille est relevée (le capteur est passant) seuls les composants cités avant sont concernés.
Le relais de point mort, la diode, le contact d'embrayage et tout le reste n'ont pas d'incidence.

Par contre, béquille baissée, ils interviennent
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #26 le: Dim. 01 Mai 2022, 16:48:22 »

OK d'accord j'y vois un peu plus clair.
Par contre je vois pas ce qui cloche car un coup j'ai de l'étincelle et l'autre Nan, béquille en haut.
Sa pourrait donc venir aussi du neiman c'est sa ?
Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #27 le: Dim. 01 Mai 2022, 17:15:51 »

Alors je viens de réussir à démarrer la tw, il y avait une étincelles continue.
Je me suis aperçu qu'en bougeant le faisceaux, surtout celui du neiman, la cosse rouge sous le réservoir, sa me coupe le moteur par moment, si je la rebouge je la redémarre. Donc peut être neiman hs ? Je ne vois pas de coupure sur ces fils..?
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #28 le: Dim. 01 Mai 2022, 17:19:18 »

OK d'accord j'y vois un peu plus clair.
Par contre je vois pas ce qui cloche car un coup j'ai de l'étincelle et l'autre Nan, béquille en haut.
Sa pourrait donc venir aussi du neiman c'est sa ?

La béquille en haut ne veut pas dire que le capteur de béquille est effectivement passant comme il devrait l'être normalement. Il faut s'en assurer. Ses contacts internes, les fils et connexions qui le raccordent peuvent être aussi défaillants.
Les 2 autres composants qui peuvent aussi être en cause sont le neiman et l'interrupteur ON/OFF sur le guidon.

Mais je pense plus au capteur de béquille, car quand il est ouvert (Normalement béquille baissée) la mise à la masse du CDI se fait par le relais de point mort. Et les symptômes que vous décrivez sont typiques de son fonctionnement.
Une étincelle au début, plus d'étincelles et une étincelle quand on relache le démarreur.
Au repos la tension de la batterie est de 13 ou 14 V, le relais est alimenté, il peut coller.
Quand le démarreur tourne, il fait baisser la tension de la batterie à 7 ou 8 V et là le relais n'a plus assez de courant, il décolle, on n'a donc plus d'étincelles.
Quand on relache le démarreur, la tension remonte à 13 V, le relais recolle et on a la dernière étincelle.

C'est pas facile de faire l'essai, mais si vous arrivez à faire tourner le moteur sans le démarreur (à la poussette), vous verrez que vous avez bien des étincelles tout le temps, que la béquille soit levée ou baissée.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #29 le: Dim. 01 Mai 2022, 17:21:46 »

J'ai déjà eu le problème du Neiman.
Il suffit de l'ouvrir (par le bas) et bien nettoyer ses contacts.
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #30 le: Dim. 01 Mai 2022, 17:37:04 »

Merci pour toutes ces infos très explicatives  Sourire
C'est exactement sa quand au niveau des étincelles, une étincelles a l'appuie du bouton et une autre au relâchement.
J'ai rectifier la cosse rouge du neiman, nettoyer et bien fixer, sa n'a plus l'air de coupé le moteur en la bougeant de droite à gauche...  Clin d'oeil
Il y'a un moyen d'enlever ce capteur de béquille, ou bien si je coupe la buter qui vient appuyer sur le capteur de béquille histoire de ne plus me soucier de sa ?
Journalisée
Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #31 le: Dim. 01 Mai 2022, 17:57:22 »

Tout est possible, mais bon ça va pas dans le sens de la sécurité.
Dans un premier temps, il faudrait mieux le shunter au niveau de son connecteur de raccordement.
D'ailleurs, je ne sais plus où il est ce connecteur.
Suivre le fil le long du cadre, il doit bien arriver quelque part
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #32 le: Dim. 01 Mai 2022, 18:36:12 »

Le connecteur est à coter du cdi et le relais de démarreur.
Je vais voir pour trouvé une solution par la suite éventuellement.  Sourire
Journalisée
christddel
Le Druide
Addict
*****
Hors ligne Hors ligne

Messages: 545


Voir le profil
« Répondre #33 le: Dim. 01 Mai 2022, 20:43:10 »

Le connecteur est à coter du cdi et le relais de démarreur.
Je vais voir pour trouvé une solution par la suite éventuellement.  Sourire

Bonjour,
Ce connecteur est bien là, il suffirait de le ponter
Journalisée
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #34 le: Lun. 02 Mai 2022, 07:48:00 »

Oui voilà  Sourire les 2 fils raccorder et le problème est fini !  Clin d'oeil
Journalisée
christddel
Le Druide
Addict
*****
Hors ligne Hors ligne

Messages: 545


Voir le profil
« Répondre #35 le: Lun. 02 Mai 2022, 17:23:11 »

Oui voilà  Sourire les 2 fils raccorder et le problème est fini !  Clin d'oeil

ok, super soit tu nettoie a fond le contacteur défectueux; où le remplace  Clin d'oeil
Un d'occasion :
https://www.bike-eco.fr/344606-contacteur-bequille-laterale-yamaha-tw-125-2002-2006-provence-moto-casse

Neuf il est cher: (un peu)  Roulement des yeux
https://www.pieces-yam.com/yamaha-moto/affectation_pieces_detachees/3LD825666000
Journalisée
T2vv
Administrateur
Addict
*****
Hors ligne Hors ligne

Localisation: IDF
Messages: 9785



Voir le profil WWW
« Répondre #36 le: Mar. 03 Mai 2022, 08:34:06 »

  Le fait de shunter le contacteur, si c'est efficace, présente le défaut de pouvoir rouler avec la béquille sortie, avec les risques que cela comporte.
Les solutions de cristddel sont à mon avis plus sages. Au pire ce n'est pas trop contraignant de relever la béquille pour démarrer et la descendre après si l'on veut faire chauffer le moteur. 
Journalisée

Namna
Membre BWA
Addict
*****
Hors ligne Hors ligne

Localisation: Près de Lyon
Messages: 2487


Trafic de LEDs


Voir le profil
« Répondre #37 le: Mar. 03 Mai 2022, 09:07:53 »

  Le fait de shunter le contacteur, si c'est efficace, présente le défaut de pouvoir rouler avec la béquille sortie, avec les risques que cela comporte.

C'est bien évident. La pose du shunt ne doit être que temporaire, le temps de vérifier que c'est bien ce contact de béquille qui est défectueux.
Comme l'a dit Christddel procéder à un nettoyage complet des contacts internes du capteur et si ce n'est pas suffisant, le remplacer
Journalisée

" Rien ne sert d'ouvrir, il faut partir à point. "
" Un problème bien expliqué est à moitié résolu. "
nono30140
Cylindre de Bronze
**
Hors ligne Hors ligne

Messages: 84


Voir le profil
« Répondre #38 le: Mar. 03 Mai 2022, 15:35:15 »

Oui je suis bien d'accord avec vous, la sécurité passe avant tout !  Sourire
Journalisée
Pages: 1 2 3 [Toutes]   Haut de page
  Imprimer  
 
Aller à:  


;